Pro Audio Support

Q:
n Pro Tools version 5.x, I got an error about a "dynamic link library" after installing a plugin. What can I do?
 
A:
Upgrade to Pro Tools version 6.x. Dynamic link errors are exclusive to Pro Tools version 5.x. The upgrade to 6.x fixed these bugs.