Pro Audio Support

Q:
I have a Cubase LE 1.07 installer and it will not install into Mac OS 10.4 'Tiger.'
 
A:
There is now a patch for OSX Tiger that will allow you to install Cubase LE version 1.07. Click this link to download the Cubase Corrector.
  homepage.mac.com  
Extract the SDA Package and install it.  Then install Cubase LE 1.07.  If the above link doesn't work, try the link below.
  homepage.mac.com  
Once you have installed Cubase 1.07, please visit the link below to update to the latest version:
  www.steinberg.de