Pro Audio Support
dynamic link Tech Support
If you are in need of dynamic link tech support, you've come to the right place. On this page you'll find answers to some of the most popular dynamic link tech support issues as reported by other customers. Pro audio equipment has become more complex than ever, and it is not uncommon to need help configuring even the most reliable gear. If you don't find the answer you are looking for here, please check the manufacturer's official website for more dynamic link tech support.

Featured Article:

Running Melodyne with SONAR.

From Sonar, the MelodyneBridge is available as a DXi synth. Do not use the VST-based MelodyneBridge with the Cakewalk VST adaptor. Please configure your VST adaptor to ignore the VST-based MelodyneBridge, even if it recommends you to make it available to Sonar.

Physically the MelodyneBridge DXi is a dynamic link library (DLL) called "Dxi2MelodyneBridge.dll" and located in the Melodyne application folder. Though there is no reason to move or copy it to a different location, the DXi must be entered in the Windows Registry, which is usually done by the Melodyne installer. In the event that it does not appear in Sonar's DXi Synth menu, you can register the DLL manually. To do this, open the “c:\Windows\System32” directory and find the file “regsvr32.exe”. Then open another Explorer window and go to “c:\program files\celemony\melodyne 2.x\”. You will see a file called “Dxi2MelodyneBridge.dll”. Drag this file onto “regsvr32.exe” and you should see a message that the file was registered successfully.

If everything has been correctly configured, instead of there being a "MelodyneBridge" entry in the Insert Context menu at "Audio Effects"->"VST", you should find it at "DXi Synth"->"MelodyneBridge DXi2". When using the Bridge in an audio track, make it the first insert effect.

Regarding Sonar's audio I/O configuration, we recommend you to switch off "Share Drivers with other Programs" in the "Options"->"Audio"->"Advanced" dialog, as this may prevent Sonar playing when Melodyne is running in the foreground.

If you experience dropouts or synchronization problems, try increasing the buffer size in Melodyne's "Edit"->"Preferences"->"Hardware" dialog.