Pro Audio Support

Q:
I cannot use the VST plug-in. I have just installed Cubase LE software and cannot access the MX-200 VST plug-in.
 
A:
Make sure your MX-200 is not being used as a default MIDI port device. Check under the VST host applications' MIDI device settings and de-select the Lexicon MX-200 control port as an Input or Output device for MIDI communications.