Pro Audio Support

Q:
Will Mackie's Tracktion 3 software run on Mac OS X.5 (Leopard)?
 
A:
Yes. Tracktion 3 requires a minimum of X.4.8 or higher. According to the Mackie forums, Tracktion 3 seems to be running fine on OS X.5 with no user reported problems.

Tracktion 2 has seen some reported problems and users may want to check the Mackie website before upgrading to OS X.5 if they are using Tracktion 2.